Previous  Table of Contents  Next  

  Android Tools - Lightweight IDE for Android  
     
 

INSTALLATION

Installation Requirements

Note: For the meaning of an abbreviation used in the table below, see Glossary.

Requirement Tested
Java SDK 1.7.0, 1.8.0 and 9.0
Android SDK Platform 2.3, 3.0, 3.1, 3.2, 4.0, 4.1, 4.2, 4.3, 4.4, 5.0, 5.1, 6.0, 7.0, 7.1, 8.0 and 8.1
Ant Build Tool 1.6.5, 1.7.0, 1.7.1, 1.8.0, 1.8.1, 1.8.2, 1.8.3, 1.8.4, 1.9.0, 1.9.1, 1.9.2, 1.9.3, 1.9.4, 1.9.5, 1.9.6, 1.9.7, 1.9.8, 1.9.9 and 1.10.1
Operating System Windows 7, 8 and 10, Ubuntu 10.04 Linux, and Mac OS X 10.8 and Later
Processor 3.0 GHz Pentium 4
Memory 1.0 GB
Disk Space Less than 0.4 MB
Printer HP LaserJet 2015

 
     

 
Get Android Tools from Fieldbird at SourceForge.net Previous  Table of Contents  Next